Question - Can't IMPORT Compliance Packages

Tried to import compliance packages on both our dev instance and the Eramba online demo environment. Neither allow import as you can not select a 3rd Party

Confirmed my CSV by successfully importing in the Community Demo Environment.

hi david,

there is no bug reported and it works for us so there must be some missunderstanding - probably the issue is that the description field is wrong:

Is not a third party what you need to select (it used to be that way a few releases ago) , you need to select a compliance package you had previously created and has no previous imports.

if this does not help please send an email to support so we look at your issue , we’ll update this post later on once we know what the issue is


Yep you are right we tried to do it the way we always have and the description seemed to say we should keep doing that.

Thanks for getting back to me all working now.

sorry for the confusion, i made a quick issue for this helper text: