Question - new template Filtering Modification or Removal?

Is there a way to edit, modify filters in the new UI ? Couldn’t find related issue in Roadmap.

Found the related information in the documentation, but the manage or csv buttons don’t appear (running as Admin) on my dev environment.


in some pre-configured filters you wont have the option, which section you have this behaviour?

It was happening in multiple section with pre-existing Custom filters, tried creating new ones but had the same outcome.
Was able to delete (using and recreate them.

At this moment, I broke something in my DEV system (by restoring a pre 2.0 backup), so Im working on restoring the whole system.

do you remember what section you used?

The issue occurs in every section for any custom filters. Manage or CSV buttons don’t appear.
As for the Built-in filters, the CSV button doesnt appear either.

Tried it with multiple browsers, and running v2.0.10 in the DEV environment. I’ll open up a support ticket

this is def. not a bug for all customers - good idea open a ticket!