Question: Risk Read Only Group

Tried creating a risk read only group
It works but the first time I open a risk there is an error happening
Tried to see in the logs why this error and I have this line

This is the role matrix

role read only matrix

Maybe I’m missing a permission that I should enable?

Please help

hi Cesar,

Two things, the first one is the error shown to you, if im not wrong it should only happen when you EDIT (or add) a risk, if that is the case allow this section too:

When users log in they will only see the Risks where THEY ARE RELATED (as owner or stakeholder) so you if you want these people to see ALL RISKS then you need to enable visualisations for them at system / settings / visualisations / risk (and risk reviews)

I hope this helps!

ps. release 52 is published today and makes important changes, so please watch the video.

I couldn’t find the Custom Validator before :stuck_out_tongue:

I’m aware of the visualisations but I want to configure it in a way that users can add risks but not delete them when is assigned to them as stakeholders or owners unless they are in the all but settings group