Bug-Related standard is not shown

I tried to click on a related standard

After that I got the following Error Message

But another user with the same access did not get it and the related standard was also shown if I tried the same standard named “Schutzstufenkonzept” with another policy linked. A refresh of the browser or a reconnect did not solve the issue. The URL shown on the item is also different between the two cases: https://eramba.mil.prehcm.de/policy/document/104?allowForLogged=1 (everything is allright) and https://eramba.mil.prehcm.de/securityPolicies?advanced_filter=1&id=139# (the related standard is not shown).

Any ideas why this could happen?

Hello @j.meyer , I’m sorry that I overlooked your post. It is better when you have bug to write directly to support@eramba.org . Can you repeat this action and send us error log to our support email? Probably we will need a call to check what is wrong.

okay, i will do that next time. I tried to repeat the action but this time it worked. So maybe the problem was solved during an update?

Everything is alright now, thank you for your answer :slight_smile: