Cannot access UI after SSL update - anyone had the same issue?

Hi Everyone,

This is my first post and as you may have guessed by the title, I need help.

Recently our SSL certificate expired and I uploaded the .key and .crt files but since then the UI is not accessible.
I don’t get any error in the logs. All containers are running. I can ping the vm, and telnet to the port 8443 works.

We have an audit on Monday and all my preparation has been done in eramba. I’m blind for this audit if I can’t get it working again.

Any advice on what I can do?

Kind regards,



What kind of errors do you get in your browser? I’m assuming you run Eramba on your local network (ie: not publicly exposed); is the certificate you use self-signed (common for items on the internal network)? If so, is the Root CA which “issued” the certificate (which is of course your own imaginary CA) trusted by your browser?
Have you tried disabling SSL altogether?


I figured out the issue. The app is running on a linux vm in azure behind firewalls and network security groups. The certificates are signed certs.

The problem was cased when recomposing the containers. I was bringing down the containers with:

docker compose -f docker-compose.simple-install.yml -f docker-compose.simple-install.enterprise.yml down

docker compose -f docker-compose.simple-install.yml -f docker-compose.simple-install.enterprise.yml up -d

But when I done this nothing worked. By removing the .enterprise yml - everything worked again.