Question - Access to "private" security policies


I have just detected that we cannot view the security policies within Eramba when the permission is set to Private. Is this new? In my opinion at least with admin rights we should be able to see the policies. I have checked this for policies which are stored locally in Eramba and for Policies with a Link. See the screenshot below for an example:

  1. Document is "Private
  2. I click on “View”
  3. Error appears

Is this a bug or a feature?



This bug was fixed a while ago, are you on the latest release?

check this test i run on demo-e:



We are on the latest one:

I have checked again, I’m exactly doing what you are doing in the video. But I’m getting the error. We didn’t use the policy portal in the last years, and I think it was deactivated for most of the time.

Unofrtunately I can’t remember when I opened a policy the last time in Eramba, must be quite some time ago. But I’m sure it worked once.
Can we check something else? I have checked the access list, but as admin it’s all green anyway.


Try editing a policy, save it and then click on “View”
Also, how did you get this policies in there, clicking or importing?

I don’t know why, but now it works. I did some Reviews with new Versions yesterday, then I discovered this flaw.
Today for a test I updated another policy (they are all either imported as pdf or linked to an URL) and suddenly I can call all of them. So for now it’s fine, wonders happen…

Hi Fabian - Keep us posted!

Will do so if it comes up again.
It works like a charm at the moment. :slight_smile: