Question - Content size of security policy maxed out?

Hello,

I am trying to insert our security policy as content into Eramba but can’t add any text. Eramba is not saving it. The DB shows a TEXT type for the column Description. Changing it to LONGTEXT dit not make any difference.

Eramba is not showing any errormessage while saving.

Did anyone encountered this issue before and knows how to solve it?

Geert

Fixed it by changing the value of the datatype to LONGTEXT in the correct table.

hello !

please dont change the database, you’ll mess up the system without a single doubt :slight_smile:

policies are attached to eramba in the form of attachments or urls, the content itself is not meant to be “copy and pasted” (sorry, not sure how else to explain myself) on the description field… The description is just meant to be a brief description used for the policy portal to display, that is why intentionally is not “long”.

The policy doc explains how to include attachments, urls and do policy reviews, but do let us know if you want to make a quick zoom call to review this and make sure is clear.

regards!

Okay, thank you. I will then change it back to TEXT after I clear the field.
But to be sure I am using the content editor and the description below suggests that the “use content” option is meant to write and maintain te policy from within Eramba.

Use Content: you can use the content editor below to write and mantain your policies.

  • Use Attachments: you will attach PDF, Word Files, Etc to this policy once you have saved it. Remember that those attachments must be uploaded to the reviews of the policy (Manage / Reviews), not the policy itself.
  • Use URL: if your policies are on Sharepoints, Wikis, Etc.

Right now i understand, i thought you were talking about a different field.

You can use the content editor, but it will be limited in comparison to word, etc. we were thinking on actually removing that functionality at all !

The new template will have a better editor , in a month or so hopefully i’ll be able to show you how that looks.