Is anybody else suddenly seeing an error message trelating to PHP versions?
We have PHP 8.1.12 installed (which I do not believe has changed for a whle ) and we are getting a NOT OK message as as the required versions are 8.1.(0-11).
Anybody seen this, is there a solution other than downgrading PHP
The check was added because of this issue: Release 3.22.2 (hotfix)
If you are not using custom language, you should be ok.
Thanks Sam, we are not using custom language so should be ok.
How do we get around the new PHP warning when trying to update as it is blocking it currently?
Enable debug mode, it will allow you to do update even with not ok item on system health.
Having this issue with 8.1.13 as well after running package updates. I’m already on 3.22.2…
Yes, everything higher than 8.2.11 will give you an error. The best is to use docker deployment where we are taking care of the PHP version.