Question: Issue installing via VMWare Fusion 13 Pro on Mac M1 Sonoma

Hi Everyone,

I purchased a VMWare Fusion 13 Pro license and am attempting to install the Eramba community edition on my M1 MacBook Pro running Sonoma.

Watching the video and attempting to follow the steps has me wondering if I’ve encountered some kind of an issue, or perhaps the walkthrough is missing some detail that I can’t fill in myself.

Procedure I have followed:

  • I have followed the download steps, obtained the listed 3 files, and watched the video here and the VM does not load as it is demonstrated.: VMware Install | Eramba learning portal

  • In the 13.5 version of the Fusion app I have, there is not the option for importing an existing VM, so I double click on the eramba-disk1.vmdk file, which begins the process. This bring up a screen where Ubuntu is pre-selected.

  • I click continue, and am given the option to choose a disk. Here I have tried ‘create a new disk’ and ‘use an existing virtual disk’, and both lead to the same result.

  • I then see a screen that shows ‘attempting to start-up from’:
    NVME Namespace…No Media
    VMWare Virtual SATA…No Media
    EFI Network…

  • The process ends after stating that no OS has been found and this is where I am stuck:

I have not made any configuration changes to either the VM, or the VMWare Fusion app itself, everything is the default. Would be very grateful for any help so I can get this up and running! I was under the impression that the Eramba files contained Ubuntu as apart of the install (as shown in the video). Am I mistaken there, or is there some other issue at play here?

Much appreciate your time.

Vmware will not run on M1, I believe it is amd architecture.
Simply spin up a clean Ubuntu server with a docker engine and run it this way, it is an unnecessary hassle making VMware work.

Thank you for the response.

Just to confirm, however, VMWare Fusion version 13 and above does in fact support M1 Silicon Macbooks with ARM architecture:

Upon researching your response however, I did run across several posts that detail the M1 Fusion version does not appear to support importing or running VM’s that were created by Intel-based Macs, which apparently is what is causing this issue

Yes, correct. We do not have VM created specifically for ARM architecture.