Question - Related Policies links don't seem to work

Looks like a bug to me. When accessing eramba dashboard and navigating to Policies then “viewing” a policy at the bottom is a list of related standards and related policies.
Those look like links but nothing happens when I click them. They seem to point to the policy portal.

Hello, if they have same permission the connection between them works. I just tested with public policy.

Thanks for checking. I am trying to understand how exactly this works using your demo but I can’t figure it out. Can you please explain in more detail?

Say I have policy A and policy B.
Do they have to have the same owner OR reviewer OR Policy Portal Permissions for the link to work?

I tried to replicate it here:

Policy A: Network Diagram
Policy B: “can’t check the name” as eramba demo seems down right now
Both Policy Portal Permissions are set to “Public: Anyone can see this document on the policy portal” and when opening one I can’t click the link to the other.

Yes database on demo-e is rewritten every hour so it is in default state. I think you hit just that moment.

now you can click on related policy and you will be redirected to network diagram.

Thanks. I am still having a problem here, let me explain. It might very well be a problem on my side and this is not stopping me from happily using eramba but I would really like to figure out what is going wrong here.

I tried Google Chrome (my go-to browser) and disabled all ad-blocking addons which might possibly interfere. This is what clicking on that related document link looks like.

Next I tried firefox which I rarely use and it has not a single addon installed, its basically “vanilla” - as soon as I click the related document link, I see a blueish loading bar on top, errors in the console and nothing happens.

oh yes sorry, you are right. I was testing on portal but directly in eramba it does not work.

Int. ref:

1 Like