Bug - Dashboard not loading after upgrading from 2.8.2 to 3.21.1


I recently started to work with an old Eramba (2.8.x) and decided it needed some work.
I got it up to 2.8.2 to start upgrading to 3.x. I followed these steps since then : Eramba Community 2.x to 3.x migration procedure

I am now using the Eramba Community VMWare template on a local Proxmox server.

The dashboard is working fine if i’m using the default Eramba installation, but as soon as I restore my database, it is just not loading (loading for 1/2minutes and then throwing error : “Loading has failed :(”).

I tried using both HTTPS or HTTP, checked logs. I didn’t seem to find anyone with the same error as me so here I am.
Where can I start to troubleshoot this ? Any idea of why the dashboard is not loading ? Would it be possible to reset my dashboard settings ?

Any help is appreciated !

Have a great day !


Most probably there will be some leftovers that are not compatible with the new version. Can you share the application id here so we can check the logs? Or write us directly to support@eramba.org


Thank you for your answer !
My application ID is : f775ebe76413249e8db4488dee0d82dfd7f724a3

Please try to go thru all three risks section and re-save these three settings:

  • calculation method
  • risk appetite